Battleye Client not Responding

  • Moin zusammen!

    Ich hab da auch mal ein Problem ( LEIDER )

    Ich benutze auch Win10 und bin auf dem Altis Exil Extended unterwegs ( eigentlich )


    Mein Problem was ich habe ist, dass ich nach ca 2min spielen einfach vom Server ausgeloggt werde.


    Es kommt beim ausloggen erst die Vogelperspektive von dort wo ich stehe, dann kommt ein Ladebild

    wie am Anfang wo man sich auf dem Server einloggt. ( Schraubenbox, Vispirin usw... )

    Dann wechselt er in das ARMA 3 Hauptmenue wo ich mich entscheiden kann, ob ich Einzelplayer / Multiplayer /

    oder Tutorial auswehlen kann.


    Eine Fehlermeldung bekomme oder habe ich aber nicht. Internetverbindung unterbricht auch nicht.

    Hat einer von Euch noch ne Idee??

  • dann haste die gleiche Krankheit wie ich. ich bekomme dann halt ab und an(so wie mein PC halt gerade Lust hat) die Meldung bad_Module_Info funktioniert nicht mehr.

    Morgen wird Windows neu aufgesetzt. Hoffe es hilft

  • Glaube eigentlich ehrlich gesagt nicht, dass es an WIN liegt.

    Ich hatte vor dem Wipe ja keine großen Probleme und hatte da schon das WIN10 drauf.

  • ich hab Win 10 auch schon ewig aufm PC und hab seit einer woche urplötzlich das problem. habe aber mittlerweile alle möglichen Lösungsansätze probiert. Soll wohl an der Win Version 1709 liegen. da man die aber nicht wieder rückgängig gemacht bekommt wird halt neu aufgesetzt

  • =O

    Da warte ich mal lieber noch etwas ab.

    Gib mal bitte Bescheid ob es nach deinem "NEU AUFSETZEN" geklappt hat.

    Würde mich mal Interessieren ob ich dann diese Option auch wählen muss. (Hoffe mal von nicht )

  • So, mal ein kleines Feedback zu meinem Problem.

    Ich habe mir die ARMA3 Luncher EXE Datei, die auf meinem Rechner ist, auf meinem Desktop kopiert und die als Administrator

    ausgeführt.

    Mein Lieblingsserver ( schleim :P ) rausgesucht und normal gestartet wie man es sonst über Steam macht.


    Da ich nach ca 10min immer noch auf dem Server spielen konnte, danke und hoffe ich das es funktioniert hat.

  • @ Mira Daumen drück ..ich hatte leider kein Glück bekommen heute abend win 7 klatsch das ma ruff und denke dann sollte sich das problem erledigt haben ..ich geb dir dann feedback <Mira

  • @ Mira Daumen drück ..ich hatte leider kein Glück bekommen heute abend win 7 klatsch das ma ruff und denke dann sollte sich das problem erledigt haben ..ich geb dir dann feedback <Mira

    Wir sind aber auch arme Schw...e ;)

    Alles wird gut The Grey Wulf  

  • Hi,

    ich weiss nicht ob es hilft aber bei mir ging es danach. Einfach mal Battleeye komplett runterschmeissen und über die Spieleprüfung neu installieren lassen.

    Komplett im Armaordner und nicht vergessen auch den Battleeyeordner im versteckten Pfad löschen. Den findet Ihr unter: C:\Benutzer\Profil\AppData\Local\Arma 3


    Ein Versuch isses bestimmt wert.


    Lg Jürgen

    Lg

    ;) DaddelGoggi :thumbup:

    Neunmalkluge und Klugscheisser haben keine Freunde....

    Alle sagten das geht nicht. Dann kam einer der wusste das nicht und hat es einfach gemacht. :thumbup:

  • So bitte mal auf Cherna Z. Testen


    Der Kick wurde durch Infistar gemacht


    12.03.2018 15:36:49: wutti(xxx) | MAIN LOOP STOPPED! Last iteration took 0.569s this one took 60.569s | 0h 2min 59s [29-01-2018 07-57-40 - [BETA 1517114034]]

    12.03.2018 15:40:44: wutti(xxx) | MAIN LOOP STOPPED! Last iteration took 0.638s this one took 60.638s | 0h 6min 53s [29-01-2018 07-57-40 - [BETA 1517114034]]


    Habe Infistar angepasst sollte gehen. Zumindestens wurde Wutti seid 6min nimmer gekickt.

  • Übrigens immer das selbe bei Dir


    12.03.2018 18:08:06: wutti(76561197986557305) | Player Clientside AntiHack not loaded or stopped! Exile_Unit_Player @114040 [11484.3,16454.1,0.00143433] | 2h 7min 22s [29-01-2018 07-57-40 - [BETA 1517114034]]



    12.03.2018 18:08:06: wutti(76561197986557305) isAdmin? false: SLOG_SKICK: wutti(76561197986557305) | Player Clientside AntiHack not loaded or stopped! Exile_Unit_Player @114040 [11484.3,16454.1,0.00143433] | 2h 7min 22s [29-01-2018 07-57-40 - [BETA 1517114034]]