TANOA - PVE - Players Drones not working

  • Hi,

    I've tried yesterday 2 times to use players drones.

    I've bought (and lost) 2 times : Drone et 4 terminals

    The unique drone available to purchase is flag CSAT. Then I've bought a CSTA drone and his terminal. I've linked CSTA terminal to drone, packup drone, reploy it. Just after the drone take off automaticly. But in mouse menu, I didn't have option for 'Open Drone terminal'. Then drone turn in high altitude but after server restart or after out of fuel : CRASH :(

    Then I've also purchased a NATO terminal : no way to link drone to his terminal. But I've the mouse menu 'Open Drone terminal', but after open it : no drone in drop list. I've tried another process : CSTA drone, deployed, open Nata Terminal : same problem : no way to take control of Drone.

    Theses trialscost to me lot of Krypto (5K and in Tanoa make 5K Krypto is not easy like Altis). But It's only Krypto i can make them.

    But the worst less : can't use drone :( and in Tanoa may be VERY usefull and safe you life in many time.

    Best Regards.